Вы здесь

Добавить комментарий

В общем как-то не работает у меня этот канал через йоту, возможно подскажете куда смотреть. Привожу конфиги, файрвол не мешает. Может что на самом роутере с yota нужно сделать, хотя внешний адрес хаба со спока пингуется.

Не пингуются противоположные адреса даже не интерфесов роутеров а тунелей (адреса 30.0.0.1 и 30.0.0.2). На роутерах по 2 провайдера. При проверке отключаю основной канал fa0/1 на споке.
Вот конфиг спока:

interface Tunnel2
ip address 30.0.0.2 255.255.255.0
no ip redirects
ip mtu 1400
ip nbar protocol-discovery
ip hold-time eigrp 1 35
ip flow ingress
ip flow egress
ip nhrp authentication test2
ip nhrp map multicast aa.bb.232.11
ip nhrp map 30.0.0.1 aa.bb.232.11
ip nhrp network-id 30000
ip nhrp nhs 30.0.0.1
ip nhrp registration no-unique
ip tcp adjust-mss 1300
delay 3000
tunnel source Vlan2
tunnel mode gre multipoint
tunnel key 1113
!
!
interface Vlan2
ip address 192.168.1.10 255.255.255.0
ip nat outside
ip virtual-reassembly
!
interface FastEthernet0/0
ip address 192.168.18.10 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
ip nat inside source list 123 interface Vlan2 overload
ip nat inside source route-map ISP1 interface FastEthernet0/1 overload
!
access-list 123 permit ip 192.168.18.0 0.0.0.255 any
!
router eigrp 1
network 10.0.0.0 0.0.0.255
network 20.0.0.0 0.0.0.255
network 30.0.0.0 0.0.0.255
network 192.168.18.0

Filtered HTML

  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Допустимые HTML-теги: <a> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Строки и абзацы переносятся автоматически.

Plain text

  • HTML-теги не обрабатываются и показываются как обычный текст
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Строки и абзацы переносятся автоматически.
CAPTCHA
Этот вопрос задается для того, чтобы выяснить, являетесь ли Вы человеком или представляете из себя автоматическую спам-рассылку.
Target Image